iPhone
iPad
1. Airplane Museum, Car Museum, Computer Museum, Train Museum for iPhone and iPad require iOS 11 on iPhone 6s, iPhone 6s Plus, iPhone 7, iPhone 7 Plus, iPhone 8, iPhone 8 Plus, iPhone X, Late 2015 iPad Pro 12.9", Early 2016 iPad Pro 9.7", Mid 2017 iPad Pro 12.9", Mid 2017 iPad Pro 10.5".
2. Creations, PlayerONeGame, Sitcom, Your Geek Needs for iPhone and iPad require iOS 10 or newer on iPhone 5, iPhone 5c, iPhone 5s, iPhone 6, iPhone 6 Plus, iPhone 6s, iPhone 6s Plus, iPhone 7, iPhone 7 Plus, iPhone 8, iPhone 8 Plus, iPhone X, iPad 4th Generation, iPad 5th Generation, iPad Air, iPad Air 2, Late 2015 iPad Pro 12.9", Early 2016 iPad Pro 9.7", Mid 2017 iPad Pro 10.5", Mid 2017 iPad Pro 12.9", iPod touch 6th Generation.
3. PlayerONeGame for Macintosh requires macOS 10.12 or newer.
4. Creations, PlayerONeGame, Sitcom, Your Geek Needs for Apple Watch requires watchOS 4 or newer on Apple Watch, Apple Watch Series 1, Apple Watch Series 2, Apple Watch Series 3.
5. Creations, PlayerONeGame, Sitcom, Your Geek Needs, Your Transformer Needs for Apple TV requires tvOS 11 or newer on Apple TV 4th Generation, Apple TV 4K.
6. Friendimizer, Sitcom, PlayerONeGame, Your Geek Needs, X-Ray Emojis requires iOS 10 or newer iPhone 5, iPhone 5c, iPhone 5s, iPhone 6, iPhone 6 Plus, iPhone 6s, iPhone 6s Plus, iPhone 7, iPhone 7 Plus, iPhone 8, iPhone 8 Plus, iPhone X, iPad 4th Generation, iPad 5th Generation, iPad Air, iPad Air 2, Late 2015 iPad Pro 12.9", Early 2016 iPad Pro 9.7", Mid 2017 iPad Pro 10.5", Mid 2017 iPad Pro 12.9", iPod touch 6th Generation.
Macintosh
Apple Watch
Apple TV
iMessage
Clan History
Recipes
Software
Tech Support
Memories
Farming
Photography
Podcast
Blog